More information

We use cookies to ensure that we provide you with the best experience on our website. For example, cookies help us to remember what you've added to your shopping cart.

If you proceed without modifying your settings, we will assume that you consent to receiving all cookies from our website. However, should you wish, you can change your cookie settings at any time.

Back to All Questions

Opensearch 1.0 Compatibility

mbicakci
31 May 2012 14:18
Is Clarience oensearch client library for .net 1.0 compatible with OpenSearc 1.0 ? Or does it only support opensearch 1.1 ?
Clarience
03 Jun 2012 23:54
The library is designed to support OpenSearch version 1.1 and has only been tested against this version.
Clarience
03 Jun 2012 23:54
Note also that .NET Framework 3.5 (or later) is required as the library is dependent on features from .NET 3.5. For further details about the API, you can download the help file (in CHM format) from the product page: http://www.clarience.com/en-GB/Catalog.aspx/Product/OpenSearch-Client-Library-for-.NET---v1.0/B6FD5C7B-BD79-4052-B2E8-A35D9AC720F9
You must log on to comment.